MaxQ Data Point Forum Index MaxQ Data Point
Supporting the MaxQData User Community
 
 MaxQData Home Page | MaxQData Wiki
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error downloading on X51v

 
Post new topic   Reply to topic    MaxQ Data Point Forum Index -> MQGPS-TraQr
View previous topic :: View next topic  
Author Message
switcher



Joined: 15 Jun 2008
Posts: 14

PostPosted: Sun Jun 15, 2008 8:03 am    Post subject: Error downloading on X51v Reply with quote

I have a BT-Q1000P and both an Axim X51 and X51v. Iam using the trial software 2.8c.

I can download using the PC (set not to erase). "Flight" works fine both in Nav and Log modes. Exiting flight and insuring it is not running I attempt to download to the PDA. I get the bluetooth connection indicator on the GPS but the download errors out requesting status. Here is the debug file content:

003c6c74,OpenGPSPort(),Checking btmode,BTStackIsWidcomm=0
003c70bc,OpenGPSPort(),CreateFile() tbuf = COM7:, hGPSComPort = 8ebbdd5e,GetLastError() = 00000000
003c70bd,OpenGPSPort(),SetCommState() res = 00000001,GetLastError() = 00000000
003c70be,OpenGPSPort(),ClearCommError() res = 00000001,GetLastError() = 00000000,comerr = 00000000,comstat.flags = 00000000,comstat.cbInQue = 0000009a,comstat.cbOutQue = 00000000
003c70be,OpenGPSPort(),SetCommTimeouts() res = 00000001,GetLastError() = 00000000

Let me know if there is any more information I can provide.

Best regards,
Jim.
Back to top
View user's profile Send private message
Ed
Site Admin


Joined: 27 May 2006
Posts: 280
Location: Seattle, WA

PostPosted: Fri Jun 20, 2008 10:01 am    Post subject: Reply with quote

This has been resolved in the most current version of the software (R4) on our downloads page.
_________________
Ed Lansinger
MaxQData, LLC
Back to top
View user's profile Send private message Visit poster's website
switcher



Joined: 15 Jun 2008
Posts: 14

PostPosted: Sat Jun 21, 2008 10:08 am    Post subject: Thanks! Reply with quote

Ed,

Many thanks for the fast response, I can confirm it is working now with my set-up.

Initially I found the challenge code changed after installing the R4 software. The support from Kevin in getting this corrected in time for my event tomorrow was awesome and has prompted me to go ahead and upgrade to the full version now rather than wait.

Support is everything (well, and a good product Laughing) and your company's has been great.

Best regards,
Jim.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MaxQ Data Point Forum Index -> MQGPS-TraQr All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Contents © Copyright 2006 MaxQData, LLC
Powered by phpBB © 2001, 2005 phpBB Group

Anti Bot Question MOD - phpBB MOD against Spam Bots
Blocked registrations / posts: 118430 / 3512